ASUS TF103CG update fail

Viewing 1 post (of 1 total)
  • Author
  • #103368
    Linux User

    Hello everybody,

    I have an ASUS Transformer Pad TF103CG (Codename: K018) tablet with Android V4.4.2. which was worked well until the latest Google+ update (18/12/2019 )

    Google+ not support Android v4.1 or older versions anymore. Google Play Services collapse all the time and I cannot play any online games on my favourite device. ASUS do not support this model since 2015 August.

    I tried to update Android in many way: with root apk (Kingo Root, iRoot, Towelroot, Kingroot, Oneclick root), no way!
    ADB + Fastboot installed on my PC with USB driver successfully, tablet in developer mode with enabled USB debugging. I cannot find any TWRP image file for this model anywhere. When tablet in bootloader mode and I try unlock bootloader (fastboot oem unlock, fastboot flashing unlock) then I got “Unknown command” message. I cannot find any OEM unlock possibility in Developer options menu as well. Similar tablets TWRP images (TF300T, TF201, TF700T, Zenfone2) causes “Flash CMDS error” message always.

    Does anybody have experience with this device?

    Last firmware available here:

    Tamas Lelkes

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.