Xorg fatal error: no screens found

seems like Xorg can’t find my display port monitors sometimes? when wakeing from sleep mode sometimes the system crashes, numlock is unresponsice but REISUB works I have a 8GB RX 580 for a video card Code: ~$ cat /var/log/Xorg.1.log [  4455.830] X.Org X Server 1.19.6 Release Date: 2017-12-20 [  4455.830] X Protocol Version 11, Revision 0 [  4455.830] Build Operating System: Linux 4.4.0-119-generic x86_64 Ubuntu [  4455.830] Current Operating System: Linux Z97Killer 4.15.0-20-generic #21-Ubuntu SMP Tue Apr 24 06:16:15 UTC 2018 x86_64 [  4455.830] Kernel command line:  BOOT_IMAGE=/boot/vmlinuz-4.15.0-20-generic  root=UUID=43fff14c-8de1-4f07-b37e-333ff7d96675 ro quiet splash [  4455.830] Build Date: 13 April 2018  08:07:36PM [  4455.830] xorg-server 2:1.19.6-1ubuntu4 (For technical support please see http://www.ubuntu.com/support) [  4455.830] Current version of pixman: 0.34.0 [  4455.830]    Before reporting problems, check http://wiki.x.org     to make sure that you have the latest version. [  4455.830] Markers: (–) probed, (**) from config file, (==) default setting,     (++) from command line, (!!) notice, (II) informational,     (WW) warning, (EE) error, (NI) not implemented, (??) unknown. [  4455.830] (==) Log file: “/var/log/Xorg.1.log”, Time: Tue May  1 13:10:48 2018 [  4455.830] (==) Using system config directory “/usr/share/X11/xorg.conf.d” [  4455.830] (==) No Layout section.  Using the first Screen section. [  4455.830] (==) No screen section available. Using defaults. [  4455.830] (**) |–>Screen “Default Screen Section” (0) [  4455.830] (**) |  |–>Monitor “” [  4455.831] (==) No monitor specified for screen “Default Screen Section”.     Using a default monitor configuration. [  4455.831] (==) Automatically adding devices [  4455.831] (==) Automatically enabling devices [  4455.831] (==) Automatically adding GPU devices [  4455.831] (==) Automatically binding GPU devices [  4455.831] (==) Max clients allowed: 256, resource mask: 0x1fffff [  4455.831] (WW) The directory “/usr/share/fonts/X11/cyrillic” does not exist. [  4455.831]    Entry deleted from font path. [  4455.831] (WW) The directory “/usr/share/fonts/X11/100dpi/”…

READ MORE: https://ubuntuforums.org/showthread.php?t=2446518&goto=newpost

Leave a Comment