Stuck in Developer´ s Logo

Viewing 1 post (of 1 total)
  • Author
  • #106229
    Linux User

    Hello to readers
    Main topic: system reboot after installation ends up in the Samsung Logo.

    I have tried flashing my S5Neo with various available LineageOS custom roms from 14.1 via 15.1 up to the latest nightly versions for LineageOS 16 (all done by STRICTED and downloaded by myself via LineageOS websites).

    After successful wiping/formatting of all relevant partitions, (proceeding as described on the LineageOS website) the install process went smoothly without any error msg and succeded with result 1.000000

    (The storage location of the zipfile was on USB-stick and the TWRP install routine fetched it from there having indicated USB-Otg as the physical storage medium)
    I have also tried installing from the external SD in the phone slot, producing the same result as described above in the header.
    I am not installing any additional Gapps!

    One observation I made, might be of interest: When checking ZIP-signature verification within TWRP settings, the install routine will produce an error msg, telling that verification fails due to wrong signature. Leaving this option unchecked ends up with successful installation but no system reboot takes place, i.e. ending up in the Logo.

    All variants I have tried result in this fatality. Nothing more will happen then until I unplug the battery and then go back to TWRP recovery (version 3.3.1-0) pushing the respective hardware buttons. I cannot imagine that all the Roms are faulty but that there must be a hardware issue or whatsoever. Honestly speaking: I have no idea anymore.

    the phone came brand-new with the original Android 5.1 version. Full recovery of the original status (I exclude the stock recovery) using TWRP is always possible.

    Since this is my first post within this forum I apologize if this issue is misplaced her. Also I did not find a possibility to attach the recovery and/or dmesg logfiles. (should I copy and paste here???)
    would be grateful for any useful hint

    thanks in advance

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.