LineageOS 13 for Galaxy Grand Neo Plus (i9060i) Marshmallow ROM

GCam Port | Google Camera APK v9.2 (May 2024) Forums Samsung Device Forums Galaxy Grand Neo Plus – grandneove3g, i9060i LineageOS 13 for Galaxy Grand Neo Plus (i9060i) Marshmallow ROM

Viewing 3 posts - 11 through 13 (of 13 total)
  • Author
    Posts
  • #26840
    Linux User
    Participant

    For me it’s working just fine. Great job!

    #30179
    Linux User
    Participant

    Hello, I have a problem installing GApps. It’s Error 70: Insufficient space in system partition. For what I hace found, when flashing the ROM, the system partition shrinks from its oiginal 1162 MB to 673 MB, and the image fills 668 of them, so I understand that the system partition is resized to the size of the image, leaving no room for any apps. I can’t resize system partition from TWRP.

    Someone with a similar problem got a solution changing a constant value in here:
    https://review.lineageos.org/#/c/162973/1/BoardConfig.mk

    Could it have something to do with it? Is there a way to change it?

    Thank you very much! The ROM seemed to work great, but without Google Apps.

    #30180
    Linux User
    Participant

    I just found the solution to Error 70:
    1 Reboot in TWRP.
    2 Flash LineageOS ROM.
    3 Go to Terminal in TWRP and type the next:
    [code]cat /etc/fstab[/code] and look for the system partition in /dev (something like /dev/block/mmcblk0p23).
    [code]e2fsck -f /dev/block/mmcblk0p23[/code], replacing /dev/block/mmcblk0p23 by what you found in last step.
    [code]resize2fs /dev/block/mmcblk0p23[/code], again, replacing it.
    4 Flash your GApps package. You should have more room for it, but maybe you can’t install the “Super” anyway.
    5 Clean Dalvik cache.
    6 Reboot.

    It worked for me after several days of looking for a solution. The LineageOS 13 ROM makes my Grand Neo Plus slow, but now it works! Thanks for the ROM.

Viewing 3 posts - 11 through 13 (of 13 total)
  • You must be logged in to reply to this topic.